Print Page | Close Window

DevForce 6.1.16.1

Printed From: IdeaBlade
Category: DevForce
Forum Name: DevForce 2010
Forum Discription: For .NET 4.0
URL: http://www.ideablade.com/forum/forum_posts.asp?TID=4685
Printed Date: 20-Nov-2019 at 10:54am


Topic: DevForce 6.1.16.1
Posted By: LowOrbit
Subject: DevForce 6.1.16.1
Date Posted: 24-Apr-2014 at 7:55am
I just downloaded the latest verson of DevForce 2010 which is version 6.1.16.1. I tried to upgrade the IdeaBlade.DevForce-2010.Aop in my project from nuget to match the DevForce version I just installed. It is giving me an error during the install complaining that "The DevForce 2010 Code First package is version 6.1.16.0, while the version of DevForce 2010 installed is 6.1.16.1."
 
Does the nuget package for the AOP need to be updated to match the latest version of DevForce 6.1.16.1?
 
All the updates to DevForce in the past have mostly just been a 3 digit version number. Why did this one jump to 4?
 
Thanks!
 
Robert



Replies:
Posted By: sbelini
Date Posted: 24-Apr-2014 at 2:13pm
Hi Robert, are you using Cocktail by any chance?



Posted By: LowOrbit
Date Posted: 24-Apr-2014 at 2:17pm
Yes. I am using the Cocktail 2010 (.NET 4). I am using the 1.1.6 version.


Posted By: sbelini
Date Posted: 24-Apr-2014 at 2:24pm
Thanks for the update.

This is actually the issue. 
Cocktail is set up to work with version 6.1.16.0. 

We will notify you (and all users) once Cocktail is updated.

Sorry for the inconvenience.


Posted By: LowOrbit
Date Posted: 24-Apr-2014 at 2:25pm
Very nice, Thanks!!



Print Page | Close Window